You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
rtpengine/debian/ngcp-rtpengine-recording-da...

16 lines
241 B

#!/bin/sh
set -e
if [ "$1" = configure ]; then
rtpdir='/var/lib/rtpengine-recording'
if ! dpkg-statoverride --list "$rtpdir" > /dev/null 2>&1; then
chown rtpengine:rtpengine "$rtpdir"
chmod 0770 "$rtpdir"
fi
fi
#DEBHELPER#
exit 0