You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
prosody/debian/rules

17 lines
437 B

#!/usr/bin/make -f
# Uncomment this to turn on verbose mode.
# export DH_VERBOSE=1
%:
dh $@ --with quilt
override_dh_auto_configure:
while read module ; do \
if [ -f plugins/$$module/README.markdown ] ; then \
cp plugins/$$module/README.markdown debian/README_$$module.markdown; \
fi; \
done < prosody-modules.list; \
execute_after_dh_install:
find debian/ngcp-prosody-modules/ -name README.\* -delete