You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
ngcp-panel/debian/ngcp-panel-tools.postinst

22 lines
288 B

#!/bin/sh
set -e
case "$1" in
configure)
addgroup --force-badname --system _ngcp-api
adduser www-data _ngcp-api
;;
abort-upgrade|abort-remove|abort-deconfigure)
;;
*)
echo "postinst called with unknown argument '$1'" >&2
exit 1
;;
esac
#DEBHELPER#
exit 0