You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
ngcp-csc-ui/debian/rules

17 lines
345 B

#!/usr/bin/make -f
# Uncomment this to turn on verbose mode.
# export DH_VERBOSE=1
# if yarnpkg is available use it, otherwise fall back to yarn
YARN_BIN := $(shell which yarnpkg || echo yarn)
%:
dh "$@"
override_dh_auto_install:
$(YARN_BIN) install
cp src/config/app.template.js src/config/app.js
$(YARN_BIN) run build
mv dist/spa csc