You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
kamailio/debian/ngcp-kamailio.postinst

29 lines
551 B

#! /bin/sh
#
set -e
HOMEDIR=/run/kamailio
case "$1" in
configure)
adduser --quiet --system --group --disabled-password \
--shell /bin/false --gecos "Kamailio" \
--home "$HOMEDIR" kamailio || true
# Remove obsolete rc.d links.
update-rc.d kamailio-lb remove
update-rc.d kamailio-proxy remove
;;
abort-upgrade|abort-remove|abort-deconfigure)
;;
*)
echo "postinst called with unknown argument \`$1'" >&2
exit 1
;;
esac
#DEBHELPER#