You can not select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
bulk-processor/debian/rules

15 lines
303 B

#!/usr/bin/make -f
include /usr/share/dpkg/pkg-info.mk
# Uncomment this to turn on verbose mode.
# export DH_VERBOSE=1
%:
dh "$@"
execute_after_dh_install:
find debian/lib*-perl -name process.pl -print0 | \
xargs -0 sed -i \
-e 's/^our \$$VERSION = .*/our \$$VERSION = "$(DEB_VERSION)";/'